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INTRODUCTION TO MS-WORD 

 
 INTRODUCTION 
Let us consider an office scene. Many letters are typed in the office. The officer dictates a letter. 
The typist first types a draft copy of the letter. The officer goes through it to check mistakes 
regarding spelling errors, missing words, etc. and suggests corrections. The typist changes the 
letter as suggested by the officer. This is a simple example of word processing. 
There are many software packages to do the job of word processing. Some of them work in DOS 
environment. Example are WordStar, Word Perfect and Professional Write. But in these days 
working in WINDOWS is becoming more and more popular. So let us consider software for word 
processing which works in WINDOWS. Our choice is MS-WORD because it is the most popular 
software in these days. 
MS-WORD is a part of the bigger package called MS OFFICE, which can do much more than 
word processing. In fact when you open up MS OFFICE you will find four main components in it. 
They are MS-WORD (for word processing), MS EXCEL (for spreadsheet), MS ACCESS (for 
database management) and MS POWERPOINT (for presentation purposes). However, we will 
limit ourselves to MS-WORD only in this lesson. 

  

Word Processing is perhaps the most common and comparatively easier application to work on 
any computer. A word processor lets you to change words or phrases, to move whole sections of 
text from one place to another, store blocks of text, align margins all in few seconds. Use of word 
processors has changed the look of official correspondence, reports, and proposals etc. to a great 
extent. MS Word is an advanced word processing product by Microsoft company. The powerful 
features of Word will allow you to create even graphic based multicolumn publications such as 
Fliers, News letters and Internet web pages. 

  
(a)        Advantages of Word Processing 
One of the main advantages of a word processor over a conventional typewriter is that a word 
processor enables you to make changes to a document without retyping the entire document. 
(b)      Features of Word Processing 
Most Word Processor available today allows more than just creating and editing documents. They 
have wide range of other tools and functions, which are used in formatting the documents. The 
following are the main features of a Word Processor 
i)                    Text is typing into the computer, which allows alterations to be made easily. 
ii)                  Words and sentences can be inserted, amended or deleted. 
iii)                Paragraphs or text can be copied /moved throughout the document. 
iv)                Margins and page length can be adjusted as desired. 
v)                  Spelling can be checked and modified through the spell check facility. 



vi)                Multiple document/files can be merged. 
vii)              Multiple copies of letters can be generated with different addresses through 
                       the mail-merge facility. 
(c)        Some Common Word Processing Packages 
The followings are examples of some popular word processor available 
·         Softword 
·         WordStar 
·         Word perfect 
·         Microsoft word 
    IMPORTANT FEATURES OF MS-WORD 
Ms-Word not only supports word processing features but also DTP features. Some of the 
important features of Ms-Word are listed below: 
i)                    Using word you can create the document and edit them later, as and when 
required, by adding more text, modifying the existing text, deleting/moving some part of it. 
ii)                  Changing the size of the margins can reformat complete document or part of text. 
iii)                Font size and type of fonts can also be changed. Page numbers and Header and 
Footer can be included. 
iv)                Spelling can be checked and correction can be made automatically in the entire 
document. Word count and other statistics can be generated. 
v)                  Text can be formatted in columnar style as we see in the newspaper. Text boxes 
can be made. 
vi)                Tables can be made and included in the text. 
vii)              Word also allows the user to mix the graphical pictures with the text. Graphical 
pictures can either be created in word itself or can be imported from outside like from Clip Art 
Gallery. 
viii)            Word also provides the mail-merge facility.   
ix)                Word also has the facility of macros. Macros can be either attached to some 
function/special keys or to a tool bar or to a menu. 
x)                  It also provides online help of any option. 
  
 GETTING STARTED WITH MS-WORD 
We have already told you that for working in Ms-Word you should be familiar with WINDOWS. If 
you have not covered WINDOWS so far then read that first and then go through MS-WORD. By 
now you must be aware of the fact that a software package is improved from time to time. These 
improvements are sold in the market as new versions of the same software. Thus you will find 
many versions of MS-WORD being used in different offices. In this lesson we will cover the 
version MS-WORD 97, which is latest in the market and contain many improvements over the 
older versions. However, you do not have to worry if you have an older version such as WORD 
6.0 or WORD 95. All the commands available in these older versions are also available in WORD 
97 and they are compatible. 
While working in MS-WORD you have to work with a mouse. Also one can work, to some extent, 
through the keyboard. The use of mouse is simpler as it is fully menu driven. In MS-WORD every 
command is available in the form of ‘icons’. 
You can go inside MS-WORD by the following way 
1.      Take the mouse pointer to START button on the task bar.  Click the left mouse button. 
2.      Move the pointer to programs. You will notice another menu coming up to the right. 
3.      In that menu identify where Microsoft word is placed. Move the cursor horizontally to come 
out of programs. 
4.      Move into the rectangular area meant for Microsoft word. Click the left mouse button there. 
The computer will start MS-WORD. 



Let us discuss the important components of the screen. 
(a)       Title Bar 
The title bar displays the name of the currently active word document. Like other WINDOWS 
applications, it can be used to alter the size and location of the word window. 
(b)        Tool Bars 
Word has a number of tool bars that help you perform task faster and with great ease. Two of the 
most commonly tool bars are the formatting tool bar and the standard tool bar. These two 
toolbars are displayed just below the title bar. At any point of time any tool bar can be made ON 
or OFF through the tool bar option of View Menu. 
(c)     Ruler Bar 
The Ruler Bar allows you to format the vertical alignment of text in a document. 
(d)       Status Bar 
The Status Bar displays information about the currently active document. This includes the page 
number that you are working, the column and line number of the cursor position and so on. 
(e)        Scroll Bar 
The Scroll Bar helps you scroll the content or body of document. You can do so by moving the 
elevator button along the scroll bar, or by click in on the buttons with the arrow marked on them to 
move up and down and left and right of a page. 
(f)        Workspace 
The Workspace is the area in the document window were you enter/type the text of your 
document. 
(g)    Main Menu 
The Word main menu is displayed at the top of the screen as shown in the Fig. 9.1. The main 
menu further displays a sub menu. Some of the options are highlighted options and some of them 
appear as faded options. At any time, only highlighted options can be executed, faded options are 
not applicable. Infect if the option is faded you will not be able to choose it. You may not that any 
option faded under present situation may become highlighted under different situations. 
 
MAIN MENU OPTIONS 
The overall functions of all the items of main menu are explained below. 
(a)        File 
You can perform file management operations by using these options such as opening, closing, 
saving, printing, exiting etc. 
New…                         Ctrl+N 
Open…                                    Ctrl+O 
Close                                       ALT + F4 
Save                            Ctrl+S 
Save As…                     CTL + A 
Print…                                    Ctrl+P 
Fig 9.3 File Sub menu 
(b)       Edit 
Using this option you can perform editing functions such as cut, copy, paste, find and replace 
etc.  
Undo Clear                 Ctrl+Z 
Repeat Clear               Ctrl+Y 
Cut                              Ctrl+X 
Copy                           Ctrl+C 
Paste                            Ctrl+V 
Clear                            Delete 
Select All                    Ctrl+A 



Find…                          Ctrl+F 
                        Replace…                    Ctrl+H 
                        Go To…                       Ctrl+G 
Fig. 9.4            Edit Sub menu 
            
(c)        View 
Word document can be of many pages. The different pages may have different modes. Each 
mode has its limitations. For example in normal mode the graphical picture cannot be displayed. 
They can only be displayed in page layout mode. Using the option “View” you can switch over 
from one mode to other. It displays the following Sub menu. 
 Normal 
                                                 Online Layout 
                                                 Page Layout 
                                                 Outline                       
                                                 Master Document 
 Tool Bars 
                                                 Ruler 
     Header and Footer 
                                                 Footnotes 
                                                 Comments 
                                                 Full Screen 
                                                Zoom… 
            
(d)       Insert 
Using this menu, you can insert various objects such as page numbers, footnotes, picture frames 
etc. in your document. It displays the following Sub menu. 
Break… 
                                                Page Numbers… 
                                                Date and Time… 
                                                AutoText         8                    
                                                Field… 
                                                Symbol… 
                                                Comment 
                                                Footnote… 
                                                Caption… 
                                                Cross-reference… 
                                                Index & Tables… 
                                                Picture             8 
                                                Text Box… 
                                                File… 
                                                Object… 
                                                Bookmark 
                                                Hyperlink…                Ctrl+k 
(e)        Format 
Using this menu, you can perform various type of formatting operations, such as fonts can be 
changed, borders can be framed etc. It displays the following Sub menu. 
Font… 
                                                Paragraph… 
                                                Bullets and Numbering 
                                                Borders and Shading… 



  Columns… 
                                                Tabs… 
                                                Drop Cap… 
                                                Text Direction… 
                                                Change Case… 
                                                Auto Format… 
                                                Style Gallery… 
                                                Style… 
                                                Background… 
Object 
                                    
(f)        Tools 
Using this menu, you can have access to various utilities/tools of Word, such as spell check, 
macros, mail merge etc. It displays the following Sub menu. 
Spelling and Grammar… 
                                                Language… 
                                                Word Count… 
                                                AutoSummarise 
                                                Auto Correct.. 
                                                Look Up Reference 
    Track Change 
                                                Merge Documents… 
                                                Protect Document… 
                                                Mail Merge… 
Envelops and Lebels… 
                                                Letter Wizard… 
                                                Macro… 
                                                Templates and Add-Ins… 
                                                Customize… 
                                                Options… 
                                                            
(g)        Table 
This menu deals with tables. Using this menu you can perform various types of operations on the 
table. It displays the following Sub menu. 
                                                
  

Draw Table 
Insert Table… 
                                                Delete Cells… 
                                                Merge Cells… 
                                                Split Cells… 
Select Row 
                                                Select Column 
                                                Select Table 
Table Auto Format… 
                                                Distribute Rows Evenly 
                                                Distribute Columns Evenly 
                                                Cell Height and Width… 
                                                Headings 



Convert Text to table… 
                                                Sort … 
                                                Formula… 
                                                Split Table 
                                                Hide Grid Lines 
(h)     Window 
This menu allows you to work with two documents simultaneously. This would require two 
windows to be opened so that each one can hold one document. Using this menu, you can switch 
over from one window to another. It displays the following Sub menu. 
New Window 
                                                Arrange All 
                                                Split 
                      1Document1.doc 
            
(i)         Help 
Using this menu, you can get on-line help for any function. 
 
 

Opening Microsoft Word  
1. Office2007  2. Double click on the Word 2007 icon on your desktop. 3. View / Zoom / Page width. 4. View / 
Show/Hide / Turn on the ruler (check the checkbox). 5. Home / Paragraph / Show paragraph marks and other 
hidden formatting symbols (top right icon). 6. Set the margins (you can use a real ruler). 

Screen Layout 

The Microsoft Office Button 
You click on it to see these options: New, Open, Save, Save As, Print, Prepare, Send, Publish and Close. 
Microsoft Office button 
Quick Access Toolbar 
Ribbon 
View choices 
Cursor 
Scroll bar 

The Ribbon 
The Ribbon is the panel above the document. It has seven tabs: Home, Insert, Page Layout, References, 
Mailings, Review, and View. Each tab is divided into groups. The groups are collections of features designed to 
perform functions. Commonly used features are displayed on the Ribbon, to view additional features within 
each group, click on the arrow at the bottom right of each group. A blue information box will pop up just below 
where you stop your pointer. 
Home: Clipboard, Fonts, Paragraph, Styles, and Editing. Insert: Pages, Tables, Illustrations, Links, Header & 
Footer, Text, and Symbols Page Layout: Themes, Page Setup, Page Background, Paragraph, Arrange 
References: Table of Contents, Footnote, Citation & Bibliography, Captions, Index, and Table of Authorities 
Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, Finish Review: Proofing, 



Comments, Tracking, Changes, Compare, Protect View: Document Views, Show/Hide, Zoom, Window, 
Macros 
To remove the toolbar, right click on the blue section beside the Ribbon. Choose Minimize the Ribbon. To view 
again, do the same. 

Quick Access Toolbar 
The quick access toolbar is a customizable toolbar that contains commands that you may want to use frequently. 
You can add items to it. Right click on any item in the Office Button or the Ribbon and click on Add to Quick 
Access Toolbar and a shortcut will be added to the Quick Access Toolbar. 

Moving in the 
text........................................................................................................
........................ 

The Cursor 
The cursor is the short verical flashing line on your screen. 
 The cursor shows you where you will start typing in a Word document.  When you are using the Tools in 
Microsoft Word your cursor will change to an arrow. This is called a pointer. 

Scrolling.............................................................................
............................................................... 
 Your scroll bar is at the right-hand side of your screen.  Click on the up/down arrow to go up/down the page. 
Hold down the left mouse button to scroll up and down the screen more quickly. 

Basic actions with documents 

Create a New Document 
There are several ways to create new documents, open existing documents, and save documents in Word: 
Microsoft Office Button / New / Blank document 

Opening an Existing Document 
Microsoft Office Button -> Open -> Choose from the list 

Saving a Document 
Microsoft Office Button/ Save or Save as 
or 
Press Ctrl+S on the keyboard, 



or 
Click the File icon on the Quick Access Toolbar 

Working on Multiple Documents 
Several documents can be opened. All open documents will be listed in the View Tab of the Ribbon when you 
click on Switch Windows. The current document has a checkmark beside the file name. 

Select another open document to view it. 

Document Views 
 Print Layout: This is a view of the document as it would appear when printed. It includes all tables, text, 
graphics, and images.  Full Screen Reading: This is a full view length view of a document. Good for viewing 
two pages at a time.  Web Layout: This is a view of the document as it would appear in a web browser.  Outline: 
This is an outline form of the document in the form of bullets.  Draft: This view does not display pictures or 
layouts, just text.  To view a document in different forms, click the document views shortcuts at the bottom of 
the screen or:  Click the View Tab on the Ribbon  Click on the appropriate document view. 

Close a Document 
Microsoft Office Button / Close 

Editing document 

Inserting Additional Text: 
 Type Text: Put your cursor where you want to add the text and begin typing  Copy and Paste Text: Highlight 
the text you wish to copy and right click and click Copy (or Ctrl+C), put your cursor where you want the text in 
the document and right click and click Paste (or Ctrl+V).  Cut and Paste Text: Highlight the text you wish to cut 
and right click and click Cut (or Ctrl+X) , put your cursor where you want the text in the document and right 
click and click Paste (or Ctrl+V). 
Editing Clipboard 

Selecting text 
On the Home Tab of the Ribbon, there are several areas controlling the style of the document: Font, Paragraph, 
and Styles. A style is a format enhancing tool that includes font typefaces, font size, effects (bold, italics, 
underline, etc.), colors and more. 

Change Font Typeface and Size 
Click the arrow next to the font name and choose a font and size. 
You can preview how the new font will look by highlighting the text, and hovering over the new font typeface. 

Font Styles and Effects 



Font styles are predefined formatting options that are used to emphasize text: Bold, Italic, and Underline.  Select 
the text and click the Font Styles included on the Font Group of the Ribbon, or  Select the text and right click to 
display the font tools 
Home 
Font, Paragraph, Styles 
Font and size 

Change the spacing between characters 
Selecting Expanded or Condensed alters the spacing between all selected letters by the same amount. Kerning 
alters the spacing between particular pairs of letters. 

Expand or condense the space evenly between all the 
selected characters 
 Select the text that you want to change.  On the Home tab, click the Font Dialog Box Launcher, and then click 
the Character Spacing tab.  In the Spacing box, click Expanded or Condensed, and then specify how much 
space you want in the By box. 

Change Text Color 
 Select the text and click the Colors button included on the Font Group of the Ribbon, or  Highlight the text and 
right click and choose the colors tool.  Select the color by clicking the down arrow next to the font color button. 

Highlight Text 
Select the text  Click the Highlight Button on the Font Group of the Ribbon, or  Select the text and right click 
and select the highlight tool  To change the color of the highlighter click on down arrow next to the highlight 
button. 

Copy Formatting 
If you have already formatted text the way you want it and would like another portion of the document to have 
the same formatting, you can copy the formatting. To copy the formatting, do the following:  Select the text 
with the formatting you want to copy.  Copy the format of the text selected by clicking the Format Painter 
button on the Clipboard Group of the Home Tab  Apply the copied format by selecting the text and clicking on 
it. 

Clear Formatting 
 Select the text you wish to clear the formatting.  Click the Styles dialogue box on the Styles Group on the 
Home Tab.  Click Clear All. 
To indent paragraphs, you can do the following: 
 Click the Indent buttons to control the indent.  Click the Indent button repeated times to increase the size of the 
indent. 
 Click the dialog box of the Paragraph Group  Click the Indents and Spacing Tab  Select your indents 



Alignment also can be changed within this Tab. 

Change Spacing Between Paragraphs and Lines 
Lines 
 Select the paragraph or paragraphs you wish to change.  On the Home Tab, Click the Paragraph Dialog Box  
Click the Indents and Spacing Tab  In the Spacing section, adjust your spacing accordingly 

Add Borders and Shading 
You can add borders and shading to paragraphs 
and entire pages. 
 Select the area of text where you want the border or shading.  Click the Borders Button on the Paragraph Group 
on the Home Tab  Choose the Border and Shading  Choose the appropriate options 

Drawing horzontal line 
 Put your cursor where you want to add the horizontal line.  Click the Borders Button on the Paragraph Group 
on the Home Tab  Choose the Horizontal line  Click on the line  Choose the appropriate options in the pop up 
window. 

Styles 
The use of Styles in Word will allow you to quickly format a document with a consistent and professional look. 
Styles can be saved for use in many documents. 

Apply Styles 
There are many styles that are already in Word ready for you to use. To view the available styles click the 
Styles dialog box on the Styles Group in the Home Tab. To apply a style: 
1. Select the text 2. Click the Styles Dialog Box, or Styles Drop Down menu 3. Click the Style you choose 

Creating New Styles 
 Click the Styles Dialog Box  Click the New Style Button  Complete the New Style dialog box. At the bottom of 
that dialog box, you can choose to add this to the Quick Style List or to make it available only in this document. 

New Quick Style 
 Insert your cursor anywhere in the text formatted as the chosen style  Click the Styles dialog box  Click on New 
style and click on Add to Quick Style list and OK. 
 
New Style 



Adding 
Tables....................................................................................................
................................. 

Create a Table: 
 Place the cursor on the page where you want the new table  Click the Insert Tab of the Ribbon  Click the Tables 
Button on the Tables Group. You can create a table one of four ways:  Highlight the number of row and 
columns  Click Insert Table and enter the number of rows and columns  Click the Draw Table, create your table 
by clicking and entering the rows and columns  Click Quick Tables and choose a table 

Enter Data in a Table: 
Place the cursor in the cell where you wish to enter the information. Begin typing. 

Modify the Table Structure and Format a Table 
 Click the table and notice that you have two new tabs on the Ribbon: Design and Layout. These pertain to the 
table design and layout. 
On the Design Tab, you can choose: 
 Table Style Options  Choose Table Styles  Shading and Borders 
To format a table, click the table and then click the Layout Tab on the Ribbon. This Layout tab allows you to: 
 View Gridlines and Properties (from the Table Group)  Insert Rows and Columns (from the Rows & Columns 
Group)  Delete the Table, Rows and/or Columns (from the Rows & Columns Group)  Merge or Split Cells 
(from the Merge Group)  Increase and Decrease cell Height and Width size (Cell Size Group)  Align text within 
the cells and change text directions (Alignment Group) 

Graphics 
You can insert special characters, symbols, pictures, illustrations, and watermarks. 

Symbols and Special Characters: punctuation, spacing, 
or typographical 
 Place your cursor in the document where you want the symbol  Click the Insert Tab on the Ribbon  Click the 
Symbol button on the Symbols Group  Choose the appropriate symbol. 

Illustrations, Pictures, and SmartArt 
To insert a picture: 



 Place your cursor in the document where you want the illustration/picture  Click the Insert Tab on the Ribbon  
Click the Clip Art/ Picture /Smart Art Button  The dialog box will open on the screen and you can search for 
clip art / picture / smart art.  Choose the illustration you wish to include 
To insert a picture: 
 Place your cursor in the document where you want the illustration/picture  Click the Insert Tab on the Ribbon  
Click the Picture Button  Browse to the picture you wish to include  Click the Picture  Click Insert 

Resize Graphics 
All graphics can be resized by clicking the image and clicking one corner of the image and dragging the cursor 
to the size you want the picture 
  
Picture Symbols and special characters 

Footnotes 
Footnotes are sometimes necessary for providing additional information in your document. They normally use a 
superscript number as a marker, making it easy for the reader to simply look down from the text to the notes at 
the bottom to gather further information. Word automatically keeps track of the numbering and placement of 
the footnotes for you, making this a painless task to perform when writing that thesis, book, or scientific paper. 
To insert footnotes into your Word document, do the following... 
Click the place in your document that you wish to place the insertion point for the reference mark to the 
footnote.  In the Ribbon, click the References tab.  In the Footnotes section, click Insert Footnote. Word will 
insert the reference mark at the point you selected and then take you to the bottom of the page.  Type your 
footnote.  When you are done, right-click the footnote and select Go to Footnote to take you back to the 
insertion point in the main body so you can continue working on your document. 

Bulleted and Numbered Lists 
Lists allow you to format and organize text with numbers, bullets, or in an outline. Bulleted lists have bullet 
points, numbered lists have numbers, and outline lists combine numbers and letters depending on the 
organization of the list. 

To create a list from an existing text: 
Select the text you wish to make a list  From the Paragraph Group on the Home Tab, Click the Bulleted or 
Numbered Lists button 

New list 
 Place your cursor where you want the list in the document  Click the Bulleted or Numbered Lists button  Begin 
typing 

Nested Lists  

A nested list is list with several levels of indented text.  
To create a nested list: 
Create your list following the directions above Click the Increase or Decrease Indent button 
Bulleted list Numbered list 
Decrease ident Increase ident 

Formatting Lists 
The bullet image and numbering format can be changed by using the Bullets or Numbering dialog box. 



 Select the entire list to change all the bullets or numbers, or Place the cursor on one line within the list to 
change a single bullet  Right click  Click the arrow next to the bulleted or numbered list and choose a bullet or 
numbering style. 
 
Mail merge consists in combining mail and letters and pre-addressed envelopes or mailing labels for mass mailings from a form 
letter.[1] 

Microsoft Word can insert content from a database, spreadsheet, or table into Word documents.[2][3] 

This feature is usually employed in a word processing document which contains fixed text (which is the same in each output 
document) and variables (which act as placeholders that are replaced by text from the data source). 

Mail Merge is a powerful tool for writing a personalized letter or E-mail to many people at the same time. It imports data from 
another source such as Excel and then uses that to replace placeholders throughout the message with the relevant information 
for each individual that is being messaged. 

 
 

   

  
 


